Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Centos 7 XFS Quotas Issue

Discussion in 'General Discussion' started by GOT, Jul 21, 2015.

  1. GOT

    GOT Get Proactive!
    PartnerNOC

    Joined:
    Apr 8, 2003
    Messages:
    904
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Chesapeake, VA
    cPanel Access Level:
    DataCenter Provider
    We have started rolling out Centos 7 cPanel servers. When using XFS, we get an alert in the upper-right of WHM that says we need to reboot the server for quotas to take effect.

    We have rebooted the server several times, both using the WHM baloon to do it and also manually. Quotas seem to be working fine, but the little warning bublle refuses to die.

    Is there something we can do to get rid of that bubble?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Internal case CPANEL-563 is open to address an issue where if a partition other than /boot has noquota option set, it will cause the reboot warning to be displayed in WHM after the reboot due to the touch file being created. The temporary workaround at this time is to remove the /var/cpanel/reboot_required_for_quota touch file.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice