The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CentOS and account creation problem

Discussion in 'General Discussion' started by Evasion, Aug 28, 2006.

  1. Evasion

    Evasion Member

    Joined:
    Mar 12, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Athens - Greece
    Does anyone have problem with account creation on WHM 10.8.0 cPanel 10.9.0-C3
    CentOS 4.3 i686 - WHM X v3.1.0

    I have 2 servers and a frient of mine has another one and all 3 servers after the creation of the skeleton-dir stops !!!!

    If i run wwwact from ssh shell the account creation works just fine.

    On WHM stops !!!!!
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The first thing you should do is to upgrade to a supported version as yours is old. Probably the latest RELEASE rather than CURRENT would be best.

    Oops, just notied you're nearly on the latest CURRENT. Make sure you upgrade to the very latest version, though.

    Then you should check /usr/local/cpanel/logs/error_log to see if any errors are egenrated when you have the problem.
     
    #2 chirpy, Aug 28, 2006
    Last edited: Aug 28, 2006
  3. Evasion

    Evasion Member

    Joined:
    Mar 12, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Athens - Greece
    i get no errors at all !!!

    Just stops.


    with Stable works fine. with CURRENT has problems.


    any ideas?
     
Loading...

Share This Page