The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Certificate verification failed

Discussion in 'Security' started by AMB, Jul 7, 2016.

Tags:
  1. AMB

    AMB Registered

    Joined:
    Nov 30, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    Hi I have this issue currently at the time the only way I could find to fix the recent OpenSSL vulnerability was to manually install the most recent version, I know have this:

    root@web [~]# openssl version
    OpenSSL 1.0.2h 3 May 2016
    root@web [~]# rpm -qa | grep openssl
    openssl-1.0.1e-48.el6_8.1.x86_64
    openssl-static-1.0.1e-48.el6_8.1.x86_64
    openssl-devel-1.0.1e-48.el6_8.1.x86_64

    And am unable to install SSL certs, can you suggest the best way to solve the issue guys?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page