Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cgi-bin not being created?

Discussion in 'General Discussion' started by Ross_k, May 2, 2004.

  1. Ross_k

    Ross_k Registered

    Joined:
    Nov 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    aren't cgi-bins suppose to be created when you create an ftp account?
    its not working for me. help?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    They're created for new subdomain and add-on domains, not FTP accounts.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Lewisville, Tx
    Jonathan is correct. FTP accounts are just upload accounts, they are not considered new sites. Now if you add a sub-domain or an add-on domain you can then create an FTP user and assign them to that folder created for the sub-site.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Ross_k

    Ross_k Registered

    Joined:
    Nov 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    oh duh.
    that is what i have been doing...
    thanks. this can be closed.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice