The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CGI Counter images missing

Discussion in 'General Discussion' started by alphawolf, Aug 26, 2005.

  1. alphawolf

    alphawolf Member

    Joined:
    Jan 27, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I've looked thru the forums and not found anything really enlightening on this....

    When trying to create a counter using the CGI script in CPanel, all the images are missing.

    Anyone with any ideas on this? I am using 10.6.0. C66

    thanks
     
  2. raxafarian

    raxafarian Member

    Joined:
    Aug 29, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    same problem in 10.6.0-R55
     
  3. black&white

    black&white Well-Known Member

    Joined:
    Aug 10, 2004
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Same problem here with 10.8

    :(
     
  4. Bulent Tekcan

    Bulent Tekcan Well-Known Member

    Joined:
    May 11, 2004
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Same here....also in WHM Disk Usage image not show... :confused:
     
  5. MapleOne

    MapleOne Registered

    Joined:
    Sep 19, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I think it happened after cPanel updated, so same here
     
  6. MapleOne

    MapleOne Registered

    Joined:
    Sep 19, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Solved from my support ticket, works now.

     
  7. black&white

    black&white Well-Known Member

    Joined:
    Aug 10, 2004
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Typing

    chown root cgi-sys?

    Not resolved for me :-(
     
    #7 black&white, Sep 20, 2005
    Last edited: Sep 20, 2005
  8. saver0

    saver0 Member

    Joined:
    Jul 18, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Type this:

    chown -R root:wheel /usr/local/cpanel/cgi-sys/Count.cgi

    It worked fine for me :)


    Thanks MapleOne
     
  9. black&white

    black&white Well-Known Member

    Joined:
    Aug 10, 2004
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0

    Thank you Saver!

    It's ok now!
     
Loading...

Share This Page