The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cgi mail problem after update

Discussion in 'E-mail Discussions' started by kernow, May 21, 2014.

  1. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hi,
    Getting errors;
    I notice that the cgi-bin directory has a time stamp change of 20 May (GMT/UTC) has this been updated?
    We did try chmod 4755 /usr/local/cpanel/bin/sendmail but no change.
     
    #1 kernow, May 21, 2014
    Last edited: May 21, 2014
  2. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    [Case # 86561] - Re: cgi mail problem after update

    Hello,

    There is an internal case open on this issue. Case # 86561 - CGIEmail needs to use a sendmail with suid.
    There is presently no known timeframe of when this will be fixed, but I have consulted with a manager to bring this up at today's QA/DEV meeting.

    In the mean time, the only known workaround is to use the FormMail Clone (also in Site Software section). It will require very minimal changes to your form.
     
  3. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Thanks for the info.
     
Loading...

Share This Page