The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cgi proxy broken after migration

Discussion in 'General Discussion' started by xml, Jan 23, 2005.

  1. xml

    xml Well-Known Member

    Joined:
    Jan 15, 2004
    Messages:
    76
    Likes Received:
    1
    Trophy Points:
    8
    after i migrate from RHE3 to centOS 3.3


    tried to install the CGI script ( cgi proxy ) again using the auto Installer Home website :


    http://install.xav.com/index.cgi?p_...efined&p_version=stable&p_up=1&action=Welcome

    but i get this error message :

    Error: no combination of Perl extensions and paths resulted in CGI script execution. Make sure that your web server is CGI-compliant, and that you're using the correct extension and path. Tried all combinations of extensions: 'pl,cgi' and paths '/usr/bin/perl,/usr/local/bin/perl,/usr/local/bin/perl5,/usr/bin/perl5,/bin/perl,/bin/perl5.005_03'.



    this problem happen when i migrated from RHE3 to centos3.3 using yum update

    note : i did not customize yum.conf before i do ( yum update ) so i think that might break somthing

    centOS 3.3
    plesk 7.04
    Apache 2.0.46
    PHP 4.3.2
    mysql 3.23.58
     
  2. bullethost696

    bullethost696 Well-Known Member

    Joined:
    Nov 23, 2003
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    Whats this got to do with cPanel, Plesk is in direct competition with cPanel?
     
Loading...

Share This Page