The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cgi wrap errors

Discussion in 'General Discussion' started by totalufo, Jun 21, 2002.

  1. totalufo

    totalufo Well-Known Member

    Joined:
    Jan 17, 2002
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    One of my clients is trying to use cgi wrap. When trying to go to
    http://hisdomain.com/scgi-bin
    he gets the following error

    scgiwrap: Cannot stat cgi script/binary. Does it exist?

    I tried
    /scripts/fixcgiwrap and got this

    chown: getting attributes of `/home/cpanel/base/cgiwrap*': No such file or directory
    chmod: getting attributes of `/home/cpanel/base/cgiwrap*': No such file or directory

    Also, SUEXEC is disabled

    Any ideas?
     
  2. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    [quote:3d58bdb762][i:3d58bdb762]Originally posted by totalufo[/i:3d58bdb762]
    When trying to go to http://hisdomain.com/scgi-bin (...)[/quote:3d58bdb762]

    What does &trying to go& mean here? Normally he would use something like this:

    &form action=&https://hisdomain.com/scgi-bin/scriptname.cgi&&

    Is that what he's trying to do?
     
  3. techid

    techid Member

    Joined:
    Aug 5, 2002
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    I am experiencing the same problem, does anyone have any ideas?
     
  4. canaca

    canaca Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    edit the script and change to the correct path which should be:

    /usr/local/cpanel/cgi-bin/ or is it /usr/local/cpanel/scgi-bin/ i forget :)

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page