The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Change Site's Ip Address NOT WORKING on CP6

Discussion in 'General Discussion' started by Curt, Feb 22, 2003.

  1. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    I upgraded to CP6 last night and I have found my what I think is my first issue.

    I just tried changing a shared IP account to a static IP using the Change Site's Ip Address WHM function on two different boxes and I get the same problem on both. Each time it seems like it is working but it hangs for about 2 mins then it comes back with a changing ip message then just stops without making the change.

    Has anyone else observed a similar issue? I did open up a cpanel support ticket.
     
  2. SprintSlash

    SprintSlash Well-Known Member

    Joined:
    Jan 18, 2003
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    It works for me..
     
  3. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    What build are you on? Also when you go back to view accounts does the new IP address show up correctly? If I was not seeing this on 2 different servers in two different data centers I might be thinking it is a server specific issue.

    I am on WHM 6.0.0 - Cpanel 6.0.0-S73

    Thanks!
     
    #3 Curt, Feb 22, 2003
    Last edited: Feb 22, 2003
  4. Curt

    Curt Well-Known Member

    Joined:
    Oct 16, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Very interesting, last night cpanel got upgraded from WHM 6.0.0 - Cpanel 6.0.0-S73 to WHM 6.0.0 - Cpanel 6.0.0-S81 and now the change IP function seems to be working. HMMM :)
     
Loading...

Share This Page