Change the URL used to verify the message in BoxTrapper

ariarantes

Registered
Aug 13, 2012
1
0
1
cPanel Access Level
Root Administrator
Hi,

I'm using boxtrapper and it is working ok, except one thing:

I need to change the URL sent to verify the email.

When a new user send a message to me, it receive a verification message with 2 options: first – reply the message, second – access an URL to confirm the message.

The confirmation URL is like this:

domain.com.br/cgi-sys/[email protected]&id=2Pk62eg7bIFIiqwtT-134463

How can I change it to mail.domain.com.br insted of domain.com.br?

In this case, the www runs in another server.

Regards,

Ari
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
Hi,

I'm using boxtrapper and it is working ok, except one thing:
I need to change the URL sent to verify the email.

When a new user send a message to me, it receive a verification message with 2 options: first – reply the message, second – access an URL to confirm the message.

The confirmation URL is like this:
http://www.domain.com.br/cgi-sys/[email protected]&id=2Pk62eg7WaSPbIFIiqwtT-1344635364

How can I change it to mail.domain.com.br insted of www.domain.com.br?
In this case, the www runs in another server.

Regards,
Ari
To the best of my knowledge the following option in WebHost Manager will have the same effect on BoxTrapper as it does on Mailman:
WHM: Main >> Server Configuration >> Tweak Settings >> Mail
 

Andre Ribeiro

Registered
May 27, 2016
1
0
1
Brasil
cPanel Access Level
DataCenter Provider
To the best of my knowledge the following option in WebHost Manager will have the same effect on BoxTrapper as it does on Mailman:
WHM: Main >> Server Configuration >> Tweak Settings >> Mail
Hello All.

I'm needing some help about this discussion.

I enabled the Prefix and the links sent by the Boxtrapper stills has http://www.domain I need change this to http://mail.domain because the webserver is in another machine.

Somebody could help me ?

Thankyou.
André
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
I enabled the Prefix and the links sent by the Boxtrapper stills has http://www.domain I need change this to http://mail.domain because the webserver is in another machine.
Hello,

You can edit the verification template for Boxtrapper via "cPanel >> BoxTrapper >> Edit Confirmation Messages". This is documented at:

BoxTrapper - Documentation - cPanel Documentation

Update the following line:

Code:
http://%webdomain%/cgi-sys/bxd.cgi?a=%acct%&id=%msgid%
%endif%
To:

Code:
http://mail.domain.com/cgi-sys/bxd.cgi?a=%acct%&id=%msgid%
%endif%
Thank you.