The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Change to email username requirements?

Discussion in 'E-mail Discussions' started by sclifford, Jun 6, 2005.

  1. sclifford

    sclifford Member

    Joined:
    Mar 24, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Has there been a recent update that changes the username requirements for email? I've been steadily transferring clients off of a CI Host server onto a cPanel server for a while now, and up until a few days ago the email always broke during the transition because cPanel requires the full address as the username and CI Host only required the first part. However, I have transferred two sites since last Thursday in which the email did not break, even though we had not changed the usernames in their account settings in Outlook yet. They are still using username instead of username@domain.com or username+domain.com and it seems to be working. This actually makes my job easier, but I'm curious, what did I miss?
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Is it the default email accounts or additional POP accounts you're talking about? The default email account, username@domain.com, has always worked without the full email address. It's only additional POP accounts that require the full address.
     
  3. sclifford

    sclifford Member

    Joined:
    Mar 24, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    I know about the default account, but no, this is the additional POP accounts. That's what's weird about it.
     
  4. sclifford

    sclifford Member

    Joined:
    Mar 24, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Any new ideas here? My client confirmed that they are connecting to the new cPanel server and that his email was working with both versions of the username. It never worked that way for me before last week.
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    What version of cpanel are you on? Maybe it's been modified to not require the full address as the username.
     
  6. sclifford

    sclifford Member

    Joined:
    Mar 24, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    Weird, I never got a notification that there was a reply to this thread. Anyway, the server in question is running cPanel 10.2.0 and WHM 10.1.0. If that's a modification that was made recently, it would have been a useful announcement to make. I'm convinced it's not a fluke now, since it's 2 weeks and several site transfers later.
     
Loading...

Share This Page