The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Change to INI does not reflect its changes.

Discussion in 'EasyApache' started by OooLong, May 2, 2017.

Tags:
  1. OooLong

    OooLong Well-Known Member

    Joined:
    Mar 16, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    56
    cPanel Access Level:
    Website Owner
    There seem to be a bug with the change made to ini that does not reflect its change to live environment. I always need to go back to MultiPHP Manager select the PHP version from the dropdown and reselect the php version and apply, in this case changing opcache.memory_consumption for php70.

    For ex:
    /opt/cpanel/ea-php70/root/etc/php.d/10-opcache.ini

    Not sure if this has been reported.
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,405
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,296
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @OooLong,

    Could you verify the specific steps you are taking to modify the PHP configuration values? Are you using the MultiPHP INI Editor in cPanel/WHM, or are you manually making a change to the file?

    Note that changes to the PHP configuration should be made through the MultiPHP INI Editor in cPanel or WHM. Manually editing ini files can result in unexpected behavior:

    PHP Home - EasyApache 4 - cPanel Documentation

    Thank you.
     
  4. OooLong

    OooLong Well-Known Member

    Joined:
    Mar 16, 2011
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    56
    cPanel Access Level:
    Website Owner
    This is about making the change to the 10-opcache.ini not php.ini. There is no gui editor for opcache.ini as far as I know.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,296
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    What PHP handler are you using for PHP 7.0? Is PHP-FPM enabled for the domain name?

    Thank you.
     
Loading...

Share This Page