The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

change username and apache down !

Discussion in 'EasyApache' started by konrath, Feb 14, 2006.

  1. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil
    Hello

    a reseller, change name of a account..
    ci to cinfo

    After change, apache down and when I try restart, apache show-me cinfo is listed in bad group and apache cannot restart :p

    To fix this, I terminate account cinfo and apache return to work.


    My question is:

    change name of account have bug. Correct? :rolleyes:

    I can disable to users no change name of site via WHM? :confused:


    Thank you
    Marcelo
     
  2. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    don't do that no more!!!! no just kidding. So group was never made? or did you look to see if the correct group (user:group) was written to httpd.conf ? or was that corret? what version of cPanel? I want to test this myself
     
  3. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    hi,
    I also noticed this bug earlier, i changed a username for a domain and it crashed but was not able to find out the exact cause however we were in middle of few loads issues so crashing was taken as other reasons and my service provider re-compiled the apache for me.

    i was wondering about this but as i was using root whm i didn't expected it to be an issue of group perm.

    i think a force update would let u have a version which doesn't let this happen as i did changed few usernames after update.

    see ya,
    mohit
     
  4. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil

    :)

    WHM 10.8.0 cPanel 10.8.1-S114
    RedHat Enterprise 3 i686 - WHM X v2.1.1

    Thank you
    Marcelo
     
  5. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil

    nor always the error happens but happens.

    This is really a bug. I have this problem in 3 servers...

    :cool:
     
  6. budway

    budway Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    Was this account really old (has this account been with you for over 2 years and have you moved the account to other servers?)
     
  7. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    hi,
    in my case the a/c. was only a week's old, no changes in ownership/package were made before this username modification, i really have no idea what went wrong, thats the reason i didn't posted it as a bug.

    this great community have people for whom iam sure they'll dig this up.

    see ya,
    mohit
     
Loading...

Share This Page