The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

changed site's IP, now cannot send email

Discussion in 'E-mail Discussions' started by kazar, Jul 9, 2011.

  1. kazar

    kazar Active Member

    Joined:
    May 18, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NYC/Earth
    cPanel Access Level:
    Root Administrator
    This morning I decided to move one site from the main (shared) IP on my server to the spare IP address. I used the Change Site's IP Address button in WHM and it seems to have done a nice job. The IP address was changed as necessary in the DNS zone file, and the proper network interface alias file was set up at /etc/sysconfig/network-scripts/ifcfg-eth0-range:1

    The change has propogated at the domain's registrar as evidence by the fact that my quick-n-dirty index page loads /]http://unlikelyvoters.com/index.html

    I can receive mail sent to the domain, but I cannot send.

    I'm thinking the MX record in the DNS file may need editing.

    The server's setup:

    2 IP addresses
    2 locally hosted nameservers (via the main domain on the server, a different domain: ade.pt), one on each IP
    several domains share the main (shared) IP
    the unlikelyvoters.com domain in question has the other IP

    The MX records for this domains in Edit DNS Zone shows this:
    unlikelyvoters.com. 14400 in MX 0 unlikelyvoters.com

    Do I need to edit these values in order to be able to send mail? Or, if the MX record is not the problem, what should I try?

    Thanks!

    kazar
     
  2. kazar

    kazar Active Member

    Joined:
    May 18, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NYC/Earth
    cPanel Access Level:
    Root Administrator
    never mind! typo in server username :eek:
     
Loading...

Share This Page