Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

changing account domain error

Discussion in 'General Discussion' started by phantom, Aug 11, 2003.

  1. phantom

    phantom Well-Known Member

    Sep 17, 2002
    Likes Received:
    Trophy Points:
    I'm trying to change an accounts domain on one of my slave servers and I keep getting "Domain already exists" errors.

    I've tried everything I can think of.

    1. Delete the zone file
    2. delete the domain in /etc/localdomains
    3. Delete entry in /valiases/

    what am i missing?

    Thanks Support Ticket Number:
  2. Host4u2

    Host4u2 Well-Known Member

    Mar 24, 2002
    Likes Received:
    Trophy Points:
    I changed a domainName on and account via "WHM/Account Functions/Modify an Account" and the process wiped my "/etc/userdomains" file, leaving it blank. I fortunately had it backed up (Cpanel does NOT backup this file). I then tried to reverse the process and it did it again. I have reported it in a bug report. I'm running WHM 7.4.0 Cpanel 7.4.0-S12 RedHat 8.0. Support Ticket Number: 20502
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice