Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Changing EXIM Port Issue

Discussion in 'E-mail Discussion' started by Alejandro Godinez, May 22, 2018.

  1. Alejandro Godinez

    Alejandro Godinez Registered

    Joined:
    May 22, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    my isp provider blocked port 25 and is not willing to open it however I have 26 to send emails but when I modify EXIM advanced options port 26 and process the exim send queue continues sending emails through port 25, which I can do ?
     
  2. Ivan_Faltum

    Ivan_Faltum Registered

    Joined:
    May 22, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal
    cPanel Access Level:
    Root Administrator
    I have same problem
     
  3. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,060
    Likes Received:
    214
    Trophy Points:
    173
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @Ivan_Faltum and @Alejandro Godinez

    Can you go to WHM>>Service Configuration>>Service manager enable/monitor the setting "Exim Mail Server (On another port) and set that port to 26 then click save.
    Once that's complete can you let us know if you continue to experience the same issue?


    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice