DevilBear

Member
Oct 20, 2003
15
2
153
Mailman is outputting links such as list un/subscribe, archives, etc with mail.domain.com instead of www.domain.com

I think the right place to change this is in
/usr/local/cpanel/3rdparty/mailman/Mailman/mm_cfg.py (see e.g. this link) but I'm not sure how to make the change.

Any help?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,911
2,234
363
Hello,

You can disable the following option under the "Mail" tab in "WHM >> Tweak Settings" if you don't want mail prefixed onto Mailman URLs:

Prefix “mail.” onto Mailman URLs

Thank you.