The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changing to Paper Lantern Issue

Discussion in 'User Experience' started by Peoplespaces, Apr 12, 2017.

  1. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    222
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    On the server if I change from X3 to paper lantern, the paper lantern icons do not show but rather the x3 icons and some links are broken. It does not allow me to change back to X3.

    WHM 62 Build 17. cloudlinux
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  3. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    222
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    I tried the rebuild and I get 'Searching for themes that support the CPanel plugins system............Done'. Nothing happens.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Does forcing a cPanel update address the issue (/scripts/upcp --force)? If not, feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. Mark Shaw

    Mark Shaw Member

    Joined:
    Apr 13, 2017
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    PEI Canada
    cPanel Access Level:
    DataCenter Provider
    Hello, I've noticed this issue before and was able to fix it. It was due to a Softaculous file which needs to be removed. If you're using Softaculous, check if you have following file:

    /usr/local/cpanel/base/frontend/paper_lantern/dynamicui/dynamicui_softicons.conf

    This file is not needed and should be removed. It has been replaced by dynamicui_soft_div.conf and dynamicui_soft_div_icons.conf.

    After deleting the file, run the sprite generator:

    /usr/local/cpanel/bin/sprite_generator

    Once this is done then everything should work!
     
    cPanelMichael likes this.
Loading...

Share This Page