Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Character encoding

Discussion in 'General Discussion' started by rootman, Aug 5, 2016.

  1. rootman

    rootman Registered

    Jan 15, 2009
    Likes Received:
    Trophy Points:

    After the last update the server is facing an issue with accent marks.
    This happens in any web application that I install, when creating a page/post in wordpress, joombla or posting in a phpbb when adding letter with accent this ones are deleted when updating or posting.

    So if I type estación or año the letter with the accent is deleted.

    But if I create simple html or php file is displayed correctly.
    Checked the character encoding of php and apache and seems to be fine, I'm using UTF-8.
    Also the database is using UTF-8.

    Checked the logs but I don't see anything.

    WHM 58.0 (build 12)
    Server version: Apache/2.4.23 (Unix)
    PHP 5.4.45
    Server version: 5.5.50-cll

    Please let me know if there is needed any other detail.
    #1 rootman, Aug 5, 2016
    Last edited by a moderator: Aug 5, 2016
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

    Is it possible this relates to a configuration setting in the applications? For instance, with WordPress, there's a thread on this topic at:

    WordPress › Support » UTF-8 vs. utf8 - make accented characters appear

    Otherwise, do you notice any output to /usr/local/apache/logs/error_log when submitting a page/post through those applications?

    Thank you.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice