Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Check MySQL version

Discussion in 'General Discussion' started by crazyaboutlinux, Mar 27, 2009.

  1. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    939
    Likes Received:
    0
    Trophy Points:
    66
    we are using :

    cPanel 11.24.4-S33345
    WHM 11.24.2 - X 3.9
    CENTOS 5.2 i686 on standard

    &

    ConfigServer Security & Firewall - csf v4.60

    i have checked Server Security Check & i have found below warning

    You are running a legacy version of MySQL (v4.1.22) and should consider upgrading to v5.* as recommended by MySQL

    please let me know how can i fix this error

    regards,
    Nilesh
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Go to WHM -> Server Configuration -> Tweak Settings -> MySQL, read the directions carefully before proceeding then select MySQL 5 and follow those instructions.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice