Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[checkperlmodules] The perl module File::MMagic::XS could not be installed.

Discussion in 'General Discussion' started by thewird, Jun 10, 2008.

  1. thewird

    thewird Well-Known Member

    Joined:
    Jan 4, 2006
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Toronto
    I've been getting this message every day for a while now and have been ignoring it since checkperlmodules errors usually fix themselves eventually. But this one has been going on for a while now. Any idea how to fix it? This is my version information...

    WHM 11.15.0 cPanel 11.18.6-S24739
    CENTOS Enterprise 5 i686 on standard - WHM X v3.1.0

    I have other systems with the exact same configuration and don't have this error but everything seems to be working fine. Thanks.

    thewird
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice