Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[checkperlmodules] The perl module Mysql could not be installed.

Discussion in 'General Discussion' started by mbek, Aug 23, 2011.

  1. mbek

    mbek Registered

    Joined:
    Aug 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    hi,

    i'm new here. sorry if my question too noob.

    for some issues, i'm upgrading my perl 5.8.8 to perl 5.14.
    i can manually install all related perl module without problem.

    but i'm keep on getting notification Mysql.pm fail to install by checkperlmodules
    ([checkperlmodules] The perl module Mysql could not be installed.).

    i already install DBD::mysql without a problem and my perl/cgi can connect to mysql server just fine.

    is there any problem that can effect my cPanel if i ignore this notification?
    or any changes can i make to solve this lil problem.

    thanxs in advanced.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice