The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[checkperlmodules] The perl module Net::FTPSSL could not be installed.

Discussion in 'General Discussion' started by Danny_T, Sep 3, 2007.

  1. Danny_T

    Danny_T Well-Known Member

    Joined:
    Jul 19, 2005
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Netherlands
    After the last perl issue we hit another one after the cpanel update last night. (C16715)
    I did not get a upcp cron email but i saw that it was run.
    I did ran it manual upcp and get again perl error.
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
  3. niccell

    niccell Well-Known Member

    Joined:
    Aug 10, 2005
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    The path didn't work, but I found it on CPAN and got it installed. I had the same problem as the OP.

    Thank you!
     
Loading...

Share This Page