The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[checkperlmodules] The perl module XML::LibXML could not be installed.

Discussion in 'General Discussion' started by boatdesign, Aug 17, 2007.

  1. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Upon the auto-update to WHM 11 tonight (stable) I get the following two emails from multiple servers:

     
  2. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    and then the following email:

     
  3. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    continued from previous post

    I seem to be able to easily install Net::DAV::Server manually though WHM add perl module, but not the other.

    Can anyone offer some help with this? Many thanks.
     
  4. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    PM me if you want me to take a look.
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Uhmm, contact cPanel support if you need someone to take a look. ;)
     
  6. Jonno

    Jonno Member

    Joined:
    Jan 3, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    i too have had this mail and loads of similar ones this morning, what's going on :eek:
     
  7. shimmy

    shimmy Active Member

    Joined:
    Nov 13, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    I got the same email
     
  8. boatdesign

    boatdesign Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    My servers are on RHE3. It does not appear to be creating a problem at this time, but the warning:
    The perl module XML::LibXML could not be installed.

    This module is required by cPanel, and the system may not function correctly until it is installed, and functional. Below is the results of the auto-install attempt:

    does not sound like something which should be ignored.

    So what does not having this correctly installed affect?

    And where can one find the proper version of this to install manually? (nothing is returned by WHM's own add perl module section for XML::LibXML)
     
Loading...

Share This Page