The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Child domain problem??? www.***.com doesn't work, ***.com does

Discussion in 'General Discussion' started by mnbookman, Jun 27, 2008.

  1. mnbookman

    mnbookman Registered

    Joined:
    Jun 27, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello. I am brand spanking new to running my own server. We had to get one due to traffic overwhelming our vps.

    Anyways, I have the nameservers set (I use godaddy).

    I have a block of 5 ips. My first site (the most important one) is on the last ip
    ***.***.***.110. WHM is accessed from the first - 106.

    When I go to my site without using www, it resolves to 110 - where it should go. When I use www, it resolves to 106 - the first ip in the block, the one it shouldn't.

    I wish it wasn't me working on this, but it is and I need and appreciate your guidance.

    I have no clue what terms to use and am trying to read the cpanel and whm guide as we speak.

    Kindest regards,
    mnbookman
     
  2. viraj

    viraj Well-Known Member

    Joined:
    Sep 28, 2006
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    Please check the DNS & web server settings for this domain.

    Make sure that the /var/named/domain.db file contains the proper IP addresses.

    Secondly, edit the /etc/httpd/conf/httpd.conf file & check the IP address allocated for your domain.
    I'd ask you if the domain is setup as the hostname for your server, as doing such can cause similar results..

    Kindly provide us more details so we can help you further :)
     
Loading...

Share This Page