The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

chkservd not working!

Discussion in 'General Discussion' started by Jedia, Nov 21, 2004.

  1. Jedia

    Jedia Well-Known Member

    Joined:
    Mar 18, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    CN
    fixed, force upcp :cool:
     
    #1 Jedia, Nov 21, 2004
    Last edited: Nov 22, 2004
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    How do you know its not working ? Have you checked its configuration ? What OS? Do you see any services listed in WHM under "Service Status" ?
     
  3. Jedia

    Jedia Well-Known Member

    Joined:
    Mar 18, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    CN
    sir, my box running WHM 9.9.8 cPanel 9.9.8-R119 , Fedora core 1.
    i have tested, i stop the apache, pure-ftpd and wait for 30min, apache and pure-ftpd still not start, and i ran this:
    /etc/rc.d/init.d/chkservd restart
    the service still not start!
    under Service Status in WHM, apache and ftp get the red pic, others get the green pic. for 3 hours service could not start, i ran
    /etc/rc.d/init.d/httpd start
    /etc/rc.d/init.d/pure-ftpd start
    yes, two services was start, but in "Service Status" , two pics are red, not green.
     
Loading...

Share This Page