The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CHMOD - Permission [moved]

Discussion in 'General Discussion' started by bymarchi, Jul 5, 2005.

  1. bymarchi

    bymarchi Active Member

    Joined:
    Feb 25, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jupter Planet
    CHMOD - Permission

    Hi,
    All my customers aren´t going to give permission down the CHMOD of 0644. They alone are going to give permission of files 0666 for top.
    One of my customer need give permission 0444 in one important file and don´t work.
    Only work in SSH logged as root.
    As user and proprietary of account don´t work.
     
  2. RavenSoul_

    RavenSoul_ Well-Known Member

    Joined:
    Nov 2, 2004
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    Is that English? :confused:
     
  3. lankyb

    lankyb Well-Known Member

    Joined:
    Sep 21, 2004
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Peterborough, UK
    His location says he is from brazil... give him some credit for trying to ask a question in english.

    Your customers have two ways of setting the CHMOD, either through FTP or through the file manager on cPanel.

    I suggest using the file manager, as it is the same for every customer and not dependent on their ftp client software:

    1. Access File Manager by going to: cPanel --> File Manager
    2. Select the file you want to change the CHMOD on, the properties should appear in the top, right hand side of the screen.
    3. Select 'Change Permissions', you should now see 9 tick boxes and 3 small text boxes.
    4. YOU MUST change the values by using the tick boxes, and not entering them manually... cPanel will take the value of the tick boxes and set it as the CHMOD
    5. Press Change... you should notice on the left hand side, the permission value has changed.

    Hope that helps :)
     
    #3 lankyb, Jul 7, 2005
    Last edited: Jul 7, 2005
  4. RavenSoul_

    RavenSoul_ Well-Known Member

    Joined:
    Nov 2, 2004
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    Sorry, no offence. I just don't understand his question...
     
  5. lankyb

    lankyb Well-Known Member

    Joined:
    Sep 21, 2004
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Peterborough, UK
    none taken.... infact i cannot speak, most the time when i submit on here my grammar is appalling -- as long as people get the jest of what I’m saying its kewl :D
     
Loading...

Share This Page