SOLVED Chrome errors with v66.0.14

jdstallings

Well-Known Member
Jul 27, 2003
60
1
158
USA
cPanel Access Level
Root Administrator
After upgrading to version v66.0.14, we have found that a number of options will now load a completely new tab sometimes with and sometimes without the WHM left option frame.

We found that when we do a cPanel Security Advisor that after it completes we are unable to see the entire screen (no up/down scroll bars). When we run the same option in IE it works without issue.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
After upgrading to version v66.0.14, we have found that a number of options will now load a completely new tab sometimes with and sometimes without the WHM left option frame.
This is also happening with all of Chirpies plug-ins (ConfigServer)
Hello,

I'm unable to reproduce this issue with CSF version 10.22. Can you verify that you are using the latest version of this plugin? Also, can you verify if this is happening for any of the links included with WHM by default (e.g. non-plugin links)? For any other plugins, it's possible they have not yet updated their plugins to accommodate the changes that began in cPanel version 64. You can read more about these changes at:

Frame and Frameset Removal
What's going on in WHM? | cPanel Blog

Also, please keep in mind the following information from the cPanel 66 Release Notes:

After the upgrade to cPanel & WHM version 66 finishes, WHM users in an active session must refresh their browser windows. Until they do, they may see additional frames within the WHM interface on each page load.

We found that when we do a cPanel Security Advisor that after it completes we are unable to see the entire screen (no up/down scroll bars). When we run the same option in IE it works without issue.
I'm experience the same issue with for example the dns zone editor
Can you verify which operating system you are reproducing this issue with, and the size of the monitor?

Thank you.
 

jdstallings

Well-Known Member
Jul 27, 2003
60
1
158
USA
cPanel Access Level
Root Administrator
I am running on Windows 10 screen size at 1366 x 768
I just cleared my Chrome browsing data and after logging on and off each time CSF app gave an issue it was Okay (Explorer, Mail Manage, Mail Queues, MailScanner FE, ModSecurity, CSF, Exploit, and ClamAV).

Security Advisor is now working as well as the other WHM options.

Looks like this can be closed. Thanks!!

Jim
 
  • Like
Reactions: cPanelMichael