The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clam AV help

Discussion in 'cPanel Developers' started by Skyslayer, Jan 12, 2008.

  1. Skyslayer

    Skyslayer Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I have the clamavconnector cPanel plug in installed but outbound messages are let out and

    How do I add virus scanning to outbound messages with a virus warning message to the user. It lets them go out I would like to help stop the propagation of viruses from my users?

    Inbound messages are scanned and viruses removed but there is no virus scanner information in the header or message is there a way to add this?


    Thank You
    Jim
     
  2. bman

    bman Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    how do you know its scanning inbound emails ?
     
  3. Skyslayer

    Skyslayer Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Because I have sent test viruses to the server from an outside account and it removes them with no warning to any one it will remove only the virus infected files only I have tested it with other files included with the test virus looks like removal works fine for inbound but no notification and still lets outbound virus through.
     
    #3 Skyslayer, Jan 12, 2008
    Last edited: Jan 12, 2008
  4. Skyslayer

    Skyslayer Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    looks like I have the same thing with Spam I just sent this test string
    XJS*C4JDBQADN1.NSBN3*2IDNEN*GTUBE-STANDARD-ANTI-UBE-TEST-EMAIL*C.34X

    from outside and it stoped it but when i send it from an inside account it goes out I need to be sure my users are not sending spam or viruses

    Am I missing something?
     
  5. dynaweb

    dynaweb Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Oregon
Loading...

Share This Page