The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clamav is not working!

Discussion in 'General Discussion' started by cix, May 23, 2005.

  1. cix

    cix Well-Known Member

    Joined:
    Nov 6, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Hi everyone,

    I have exim-4.50 installed on CentOS 3.4...I´ve installed clamavconnect + cpanel pro...

    I need to do a /usr/sbin/clamd to get clamd on my process list
    I use http://www.webmail.us/testvirus but could not filter #5, #11, #25-27 and others.
    I saw that my system is not blocking Mydoom wrm zipped.

    What can I do to put this clamav to work?
     
  2. cix

    cix Well-Known Member

    Joined:
    Nov 6, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Hi again... i could fix clamav.
    When I use Virus Scanner from Cpanel, i can desinfect/destroy the viruses.

    But what can I do to Clamav remove viruses automatically?

    Please help!
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Read the clamav.net documentation to ensure your configuration is correct as it may be set to filter files of a certain size, type, etc. You should see whats going on in your exim log files as well. Check the exim config as well and ensure it's been properly set up.
     
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16

    Does this thread help?

    http://forums.cpanel.net/showthread.php?t=38904
     
Loading...

Share This Page