Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ClamAV not working in cPanel

Discussion in 'General Discussion' started by ljesh, Oct 15, 2008.

  1. ljesh

    ljesh Well-Known Member

    Joined:
    Aug 2, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    Hello, I have been looking for this problem everywhere, tryed different solutions but none of them helped.
    I reinstalled ClamAV many times, I got the latest cPanel but it still simply doesn't work. If you go in cPanel, and choose to scan whatever, the ClamAV stays at: ... connecting to clamd service ... all the time.
    Can someone please help me solve this issue?
    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    29
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    Please open a ticket @ https://tickets.cpanel.net/submit/
     
  3. ljesh

    ljesh Well-Known Member

    Joined:
    Aug 2, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    56
    Thanks Nick, I just did. It looks like it's cPanel issue since the scan works just fine with "clamscan -r /dir/", only from cPanel it doesn't even start.
    Will see what support will say and update this thread.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice