The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clamav scanner comes up instead of cPanel

Discussion in 'General Discussion' started by ne0shell, Nov 9, 2011.

  1. ne0shell

    ne0shell Well-Known Member

    Joined:
    Oct 9, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Here's a weird one. A server I manage is having this issue where now suddenly, any new account made presents you with the clamav scanner UI instead of the cPanel ui. It doesn't matter if you use the link from WHM or log into the cPanel UI via the direct IP and port.

    I've tried disabling the clamav plugin, force updating cPanel - still doing it.

    As far as I know no changes were made to the server but if any where the owner probably wouldn't tell me anyway.

    Anyone had this issue before and know the fix or how to track down the cause?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you check to see which theme is assigned to the accounts? If it is a custom theme, you may want to try modifying the account to use the default X3 theme.

    Thank you.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you are using the default x3 theme for these accounts, could you also try a forced cPanel update on the off chance you have some corrupted file(s)?

    Code:
    /scripts/upcp --force
    This should replace any of the files in x3 theme folder with the latest copies.
     
Loading...

Share This Page