Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ClamAv trouble

Discussion in 'General Discussion' started by david510, Jan 12, 2005.

  1. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    166
    Hello All,

    I get the message like this when I restart exim. Is clam av not running inm the server? How can I check that?
    When I restart again I get clamav stopping faile!!!! Please help

    /etc/rc.d/init.d/exim restart
    Shutting down clamd: [FAILED]
    Shutting down exim: [ OK ]
    Shutting down antirelayd: [ OK ]
    Shutting down spamd: [ OK ]
    Starting clamd: [ OK ]
    Starting exim: [ OK ]
    Starting exim-outgoing: [ OK ]
    Starting exim-smtps: [ OK ]
    Starting antirelayd: [ OK ]
    Starting spamd: [ OK ]

    David
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    166
    Hello,
    I found the solution just run the following

    /scripts/restartsrv_clamd
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. binumvk

    binumvk Active Member

    Joined:
    Oct 13, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    156
    This is not working getting an ERROR: You must select server type (local/tcp).
    :cool: :cool:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice