Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ClamAV vulnerability

Discussion in 'General Discussion' started by gupi, Jan 10, 2006.

  1. gupi

    gupi Well-Known Member

    Joined:
    Apr 27, 2004
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    166
    http://secunia.com/advisories/18379/

    Description:
    A vulnerability has been reported in ClamAV, which potentially can be exploited by malicious people with an unknown impact.

    The vulnerability is caused due to an unspecified boundary error in "libclamav/upx.c". This can potentially be exploited to cause a heap-based buffer overflow via a specially-crafted UPX packed file.

    Solution:
    Update to version 0.88.
    http://www.clamav.net/stable.php#pagestart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    166
    Looks like the new release is available through addon mods

    88-1.4
     
  3. PvUtrix

    PvUtrix Well-Known Member

    Joined:
    Mar 12, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Ekaterinburg - Russia
    cPanel Access Level:
    Root Administrator
    Why can't it update automatically??? Why do you need to go and click "save"?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice