The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clamavconnector + exiscan

Discussion in 'General Discussion' started by niatech, May 5, 2005.

  1. niatech

    niatech Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Hi all,

    I know this has been asked many times, but I cannot find a definitive answer. I installed CPanel Pro and clamavconnector. I see the anti-virus on user's CPanel account pages, but I do not see any clam or exiscan output in exim_mainlog or messages. clamd is running, but I cannot tell if it is working??

    Thank you all for your help

    Server:
    FC2
    WHM 10.1.0
    cPanel 10.2.0-R52
     
  2. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
  3. niatech

    niatech Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the reply, do I only need to apply #3 in this doc?

    Thanks again!!
     
  4. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    3.1 or 3.2. Choose only one method.
     
  5. niatech

    niatech Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    thank you for you help!!
     
  6. kerosin

    kerosin Well-Known Member

    Joined:
    Aug 27, 2002
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
  7. NetBlaster

    NetBlaster Member

    Joined:
    Jun 12, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I must be doing something wrong. If I leave it at the default path from the install of Clamavconnector I get this error:

    2005-07-08 01:23:25 1DqlKa-0004B8-0O malware acl condition: clamd: unable to connect to UNIX socket /var/clamd (No such file or directory)

    And if I change it to the clamd executable location I get this error:

    2005-07-08 01:26:18 1DqlNS-0004IT-JQ malware acl condition: clamd: unable to connect to UNIX socket /var/run/chkservd (Permission denied)

    :confused:

    Help!

    Ron...
     
  8. NetBlaster

    NetBlaster Member

    Joined:
    Jun 12, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    nm, I found the answer. I had to delete /etc/clamd.conf before it would install correctly.

    Ron...
     
  9. t9clkclnr

    t9clkclnr Well-Known Member

    Joined:
    Jun 11, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern California
    any known issues with clamavconnector & ACL by configserver.com?

    Anyone know of any issues with Clam and the ACL by Chirpy at configserver.com?

    :cool:
     

Share This Page