Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Clamd is down

Discussion in 'General Discussion' started by Aarson Adam, May 27, 2018.

Tags:
  1. Aarson Adam

    Aarson Adam Registered

    Joined:
    May 24, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mozambique
    cPanel Access Level:
    Root Administrator
    I am having problems with ClamAv in the cPanel , I have been for some time receiving messages from the WHM monitor with the following message:

    Code:
    Notification :    The service “clamd” appears to be down.
    
    Service Check Raw Output:
    May 24 15:01:27 dominio.com systemd[1]: Starting clamd antivirus daemon...
    May 24 15:01:54 dominio.com systemd[1]: clamd.service: control process exited, code=exited status=1
    May 24 15:01:54 dominio.com systemd[1]: Failed to start clamd antivirus daemon.
    May 24 15:01:54 dominio.com systemd[1]: Unit clamd.service entered failed state.
    May 24 15:01:54 dominio.com systemd[1]: clamd.service failed.
    I logged into the server and realized that is failing to start. I tried uninstalling and installing again did not solve the problem.
    The problems is same as : The service “clamd” appears to be down.
    Does anyone have a solution?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,367
    Likes Received:
    1,855
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you let us know of any output to /var/log/exim_mainlog when attempting to restart ClamAV?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Aarson Adam

    Aarson Adam Registered

    Joined:
    May 24, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mozambique
    cPanel Access Level:
    Root Administrator
    Hi @cPanelMichael , thanks for the attention.
    I believe it was update bug.
    Fortunately I've been able to solve it, the solution was to uninstall the program, delete the residual data in /usr/local/cpanel/3rdparty/share/clamav/, reinstall, and restart the server.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,367
    Likes Received:
    1,855
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Aarson Adam,

    I've not seen additional reports of this issue, but feel free to let us know if you encounter this problem again in the future or on another system.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice