The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clamd Plugin

Discussion in 'General Discussion' started by jfreak53, Feb 3, 2010.

  1. jfreak53

    jfreak53 Well-Known Member

    Joined:
    Feb 29, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    I just installed ClamD plugin in my cpanel admin and it's working fine. I found the config file and I worked through it and everything looked fine for default so I left it alone. I have tested it and it is working just great. Two things though. One how do I stop it from being such a pig! ha ha. No really it uses way toooo much memory, how do I stop this thing from being so piggy?

    Also how do I change the config so that it won't scan outgoing emails only incoming? I ask because one of my services on my server is opt-in mailings and to send it out when clamd scans all outgoing is freezing my server because of the number of emails. Any ideas?

    Thanks in advance for any help you can give me on this subject. Oh I am using centos 4 on my server.
     
  2. xprt5

    xprt5 Well-Known Member

    Joined:
    Apr 6, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Houston
    WHM > Plugins > Configure ClamAV Scanner

    Allow the following ClamAV scans to be run for all users:
    Scan Entire Home Directory
    Scan Mail
    Scan Public FTP Space
    Scan Public Web Space

    You can enable or disable each one.
     
  3. jfreak53

    jfreak53 Well-Known Member

    Joined:
    Feb 29, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Yes I found that one, but that only allows me to choose on mail (in general), ftp and files. What I want to do is allow clamd to scan all incoming mail but NOT scan any outgoing from my server? I figure it must be somewhere in the conf files not directly in whm since I've searched high and low and haven't found it.
     
Loading...

Share This Page