Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

clamd processes taking over!! - no email

Discussion in 'E-mail Discussion' started by nsdesign, Mar 28, 2008.

  1. nsdesign

    nsdesign Active Member

    Joined:
    Jul 22, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    156
    We have a problem I'd appreciate any help with...

    Every so often (getting more often!), external email STOPS. Nothing arrives...
    At such times, it's very clear that clamd is running multiple processes, and utilizing very high CPU usage....

    A quick exim restart, and emails start arriving again... until the whole pattern repeats....


    So - I tried stopping clamd using whm service manager, and sure enough... no more clamd processes, but NO email either... Turn clamav back on, and mail starts arriving... until of course the loads get too high (as the clamd processes increase) and we're back to where we started...

    Currently resorting to restarting exim every 15 mins to deal with the problem, but we can't keep doing this.....

    Any idea or help
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice