Clamscan found something in /usr/local/cpanel/cpaddons/

gbh

Active Member
Sep 17, 2004
31
0
156
Sydney
cPanel Access Level
Root Administrator
Just saw this come through on the clamscan logs:
/usr/local/cpanel/cpaddons/cPanel/Blogs/WordPress/upgrade/2.2.2_2.5/diff: HTML.Exploit.CVE_2012_3684 FOUND

Searched a bit and the only thing similar I could find was but it's very old:
https://forums.cpanel.net/f5/clamscan-false-positive-75145.html


Any advice greatly appreciated

- - - Updated - - -

this is what it seems to have found:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-3684