The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Click here!!!! all sites in my server down

Discussion in 'General Discussion' started by abosaud, Feb 20, 2008.

  1. abosaud

    abosaud Registered

    Joined:
    Feb 20, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i want to upgrade my programs in my server :eek:

    when i upgrade to mysql5
    then i want upgrade my apache , php

    i do this cmd /scripts/easyapache
    and i got a biiiiiiig problem
    Begin test 'Basic CGI-SYS Request .cgi' --
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    Error 500 while fetching url http://localhost//cgi-sys/cp_ea3_cgi_test.cgi
    !! The was no content. Please check that. !!
    !! Post check of 'httpd' process Ok !!
    -- End post apache restart tests --
    -- Display last 20 lines of Apache error_log for debugging --
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] (13)Permission denied: exe c of '/usr/local/cpanel/cgi-sys/cp_ea3_cgi_test.cgi' failed
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] Premature end of script he aders: cp_ea3_cgi_test.cgi
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    -- End display Apache error_log for debugging --
    !! Restoring original working apache !!
    !! Executing '/scripts/initsslhttpd' !!
    !! Failed to restart Apache. !!
    !! Apache restart failed. No pid file created.
    Error:
    Syntax error on line 9 of /usr/local/apache/conf/php.conf:
    Cannot load /usr/local/apache/modules/libphp5.so into server: /usr/lib/libmysqlc lient.so.14: version `libmysqlclient_14' not found (required by /usr/local/apach e/modules/libphp5.so)
    Log:
    [Tue Feb 19 19:49:27 2008] [error] [client 127.0.0.1] File does not exist: /usr/ local/apache/htdocs/500.shtml
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    PHP: Error parsing /usr/local/lib/php.ini on line 413
    [Tue Feb 19 19:49:28 2008] [notice] caught SIGTERM, shutting down
    PHP: Error parsing /usr/local/lib/php.ini on line 413 !!
    !! Executing '/scripts/initfpsuexec' !!
    !! Executing '/scripts/initsslhttpd' !!
    !! Feel free to submit a support ticket at https://tickets.cpanel.net/submit/ind ex.cgi?reqtype=tickets !!
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1203449225'



    Guys i can't run httpd
    i neeeeeeeeed help all the sites in my server shutdown

    im ready dead :eek:

    --
    Info's my server
    CentOS 5
    PentiumD 2.8GHz Dual Core .
    Cpanel .
    CentOS 5
    RAM 1 GB DDR XTREMESPEED Memory RAM .
    Drive 2 × 80 GB SATA Harddrive .
    Transfer 800GB BW .
    --
    "sorry my english broken"

    salam < means peace
     
    #1 abosaud, Feb 20, 2008
    Last edited: Feb 20, 2008
  2. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    seems Apache re-compile failed.

    you need to contact a admin to help you, if you don't have experience in re-compilation you may break many other things too.

    Try going to whm and use "APache Update" and try compiling, also see if loading previous config helps you.
     
  3. abosaud

    abosaud Registered

    Joined:
    Feb 20, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i can't with "whm"
    i do what u talkin about
    i got the same problem

    dude's some one do something for me , please
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to actually read that message you posted and follow the advice.



     
Loading...

Share This Page