The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Client can't send mail to my server from his Treo

Discussion in 'E-mail Discussions' started by prodigious, May 24, 2007.

  1. prodigious

    prodigious Member

    Joined:
    Feb 7, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    My client is getting a 'sender verify failed' message when trying to send from his Treo to an email account hosted on my server.

    Now, I know I can disable 'sender verify' in Exim, but I don't want to do that for the entire server just so this Treo can send messages. I'm hoping that there's a setting I can change either in Exim or have my client change in his Treo that will allow him to send emails.

    I tried adding a couple IP addresses the Treo might use to my relayhosts whitelist file, but it doesn't work.

    Any ideas?

    Thanks,
    Mike
     
  2. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    667
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    Mike, in the exim.conf you might be able to try something to whitelist the IP:

    deny !verify=sender
    hosts = !123.456.789.0
     
Loading...

Share This Page