Client not able to send mails to certain customers

DennisMidjord

Well-Known Member
Sep 27, 2016
272
38
78
Denmark
cPanel Access Level
Root Administrator
We have a client that uses PrestaShop. PrestaShop seems to be having some issues sending emails to people that has a special character in their name (they're having issues with æ, ø and å). Checking the mail logs, we see this: Mail failure - malformed recipient address

Our client is able to copy her files to another host and send emails to the exact same customer just fine, so I'm starting to think there's something wrong on our end.

Does anyone know of a fix?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello,

Could you verify which version of cPanel is installed on this system? You can check with a command such as:

Code:
cat /usr/local/cpanel/version
Thank you.
 

DennisMidjord

Well-Known Member
Sep 27, 2016
272
38
78
Denmark
cPanel Access Level
Root Administrator
Hi Michael,

Client is using 1.6 and the issue is supposed to be fix in that version. It doesn't seem like it's the exact same issue - although the error is the same. Also, please note that the client reports that it's working on another webserver (the exact same files, just copied to another server).
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Feel free to open a support ticket using the link if my signature and we can take a closer look to rule out any issues with the cPanel software. You can post the ticket number here and we can update this thread with the outcome.

Thank you.