Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

client of a dedicated server cliented the init nameserver...

Discussion in 'Bind/DNS/Nameserver' started by shaun, Dec 20, 2001.

  1. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    they did it, now i know it says once you do this their is no going back but their must be a way. the machine is giving me error\'s not when trying to create subdomains.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. WeinBar

    WeinBar Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    306
    Do they have 127.0.0.1 in the /etc/resolv.conf file? If so, remove it and replace it with the servers IP address.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    resolve it set to our NOC\'s nameservers.

    this server has bind running...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. WeinBar

    WeinBar Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    306
    Try setting it to your server IP (the third line down)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    i need to turn this off, cpanel is trying to modify dns zones localy and stuff. I want it to be like it was before this was enabled.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    talked to nick, here\'s the fix for future reference.

    rm -f /etc/chkservd.d/bind
    /etc/rc.d/init.d/named stop

    Pretty simple, going to try it in a sec (hope it works)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice