Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX)

Israel_Paya

Well-Known Member
Sep 18, 2015
55
4
8
Spain
cPanel Access Level
Root Administrator
A customer of ours, who uses Mail from Mac, after last cPanel/WHM upgrade cannot send messages or even delete the message. How can I solve, please?
The error says ...
Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX)
 

Attachments

Last edited:

kdean

Well-Known Member
Oct 19, 2012
377
65
78
Orlando, FL
cPanel Access Level
Root Administrator
In Mail's Preferences, go to Accounts, select the email account, switch to the Server Settings tab and click the Advanced IMAP Settings button. There the IMAP Path Prefix can be set to INBOX.