The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clients making sub-domains

Discussion in 'General Discussion' started by WeMasterz5, Apr 19, 2003.

  1. WeMasterz5

    WeMasterz5 Well-Known Member

    Joined:
    Feb 24, 2003
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Miami
    from there cpanel account...works fine...shows up in the WHM and all...but if you upload an index.html to it...it still shows the index.html that has been placed on the server http://xx.xxx.xxx.xx

    what would be doing this nad how can it be fixed to not do that

    if I make a sub-account by itself from WHM...it does not do this

    thanks
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Check the httpd.conf file for that accounts data. Make sure it has a line like:
    DocumentRoot /home/username/public_html/subdomain

    Sometimes the subdomain on the end doesn't show up.
     
  3. WeMasterz5

    WeMasterz5 Well-Known Member

    Joined:
    Feb 24, 2003
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Miami
    mm...ok that was set correct

    what it was doing was using a diff virtualhost ip #.. so I just change the ip to the correct ip and boom..all works now

    thanks for the help :)
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    One thing I've learned is that when a website doesn't work right, it's almost always in the httpd file somewhere. ;) It's always the first place I look.
     
Loading...

Share This Page