SOLVED [CloudLinux Case EA4D-111] Unable to install memcached for PHP 7.1

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello @DennisMidjord,

There's a recent issue in CloudLinux (internal case EA4D-111) where the ea-php71-php-memcached package looks for shared objects in the wrong location. Per the case, CloudLinux is tentatively planning to publish a solution to beta later this week. I'll monitor this case and update this thread with more information from CloudLinux once it's available.

Thank you.