fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
I got the same problem here now. Clean cloudlinux OS install and cPanel over this.

Code:
2013-11-13 23:50:01  150 (DEBUG):     Horde updated to 1.2.11.cp11
2013-11-13 23:50:01  150 (DEBUG):     No database backup found to restore.
2013-11-13 23:50:01  150 (DEBUG):     [20131113.235001]   85% complete
2013-11-13 23:50:01  150 (DEBUG):     Updating Squirrelmail 1.4.22
2013-11-13 23:50:01  150 (DEBUG):     tar -x -p -z --no-same-owner -f /usr/local/cpanel/src/3rdparty/gpl/squirrelmail-webmail-1.4.22.tar.gz -C /usr/local/cpanel/src/3rdparty/gpl
2013-11-13 23:50:01  150 (DEBUG):     patching file functions/mime.php
2013-11-13 23:50:01  150 (DEBUG):     patching file include/load_prefs.php
2013-11-13 23:50:01  150 (DEBUG):     patching file include/options/display.php
2013-11-13 23:50:01  150 (DEBUG):     patching file src/read_body.php
2013-11-13 23:50:01  150 (DEBUG):     patching file src/redirect.php
2013-11-13 23:50:01  150 (DEBUG):     tar -x -p -z --no-same-owner -f /usr/local/cpanel/src/3rdparty/gpl/squirrelmail_config-1.4.22.tar.gz -C /usr/local/cpanel/base/3rdparty/squirrelmail
2013-11-13 23:50:01  150 (DEBUG):     Install squirrelmail plugin login_auth.
2013-11-13 23:50:01  150 (DEBUG):     tar -x -p -z --no-same-owner -f /usr/local/cpanel/src/3rdparty/gpl/all_locales-1.4.18-20090526.tar.gz -C /usr/local/cpanel/base/3rdparty/squirrelmail
2013-11-13 23:50:01  150 (DEBUG):     tar -x -p -z --no-same-owner -f /usr/local/cpanel/src/3rdparty/gpl/squirrelmail-decode-1.2.tar.gz -C /usr/local/cpanel/src/3rdparty/gpl
2013-11-13 23:50:01  150 (DEBUG):     Done. Squirrelmail updated to 1.4.22.cp3
2013-11-13 23:50:01  150 (DEBUG):     [Finished webmail (6 seconds)]
2013-11-13 23:50:01  150 (DEBUG):     [20131113.235001]   85% complete
2013-11-13 23:50:01  150 (DEBUG):     [Starting wheelsu]
2013-11-13 23:50:01  150 (DEBUG):     [Finished wheelsu (0 seconds)]
2013-11-13 23:50:01  150 (DEBUG):     [Starting wrap]
2013-11-13 23:50:01  150 (DEBUG):     [Finished wrap (0 seconds)]
2013-11-13 23:50:01  150 (DEBUG):     [Starting zonetemplates]
2013-11-13 23:50:01  150 (DEBUG):     mkdir /var/cpanel/zonetemplates
2013-11-13 23:50:01  150 (DEBUG):     [Finished zonetemplates (0 seconds)]
2013-11-13 23:50:01  150 (DEBUG):     [Starting CPIpv6]
2013-11-13 23:50:02  150 (DEBUG):     enable was successful
2013-11-13 23:50:02  150 (DEBUG):     [Finished CPIpv6 (1 seconds)]
2013-11-13 23:50:02  150 (DEBUG):     [Starting apache]
2013-11-13 23:50:02  150 (DEBUG):     Enabled scgi-bin since suexec is not installed
2013-11-13 23:51:11  150 (DEBUG):     Apache restart failed. Unable to load pid from pid file and no httpd process found in process list.
2013-11-13 23:51:11  150 (DEBUG):
2013-11-13 23:51:11  150 (DEBUG):     If apache restart reported success but it failed soon after, it may be caused by oddities with mod_ssl.
2013-11-13 23:51:11  150 (DEBUG):
2013-11-13 23:51:11  150 (DEBUG):     You should run /usr/local/cpanel/scripts/ssl_crt_status as part of your troubleshooting process. Pass it --help for more details.
2013-11-13 23:51:11  150 (DEBUG):
2013-11-13 23:51:11  150 (DEBUG):     Also be sure to examine apache's various log files.
2013-11-13 23:51:11  150 (DEBUG):     Apache Restart Output:
2013-11-13 23:51:11  150 (DEBUG):
2013-11-13 23:51:11  150 (DEBUG):     Log:
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_main_global.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_virtualhost_global.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/post_virtualhost_global.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_main_1.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_virtualhost_1.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/post_virtualhost_1.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_main_2.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/pre_virtualhost_2.conf
2013-11-13 23:51:11  150 (DEBUG):     Creating /usr/local/apache/conf/includes/post_virtualhost_2.conf
2013-11-13 23:51:11  150 (DEBUG):     Could not determine apache version at /usr/local/cpanel/scripts/ensure_includes line 19.
2013-11-13 23:51:11  150 (DEBUG):     Requesting script ... Done
2013-11-13 23:51:11  150 (DEBUG):     Auto Repair is running......Auto Repair is done.
2013-11-13 23:51:11  150 (DEBUG):     Requesting script ... Done
2013-11-13 23:51:11  150 (DEBUG):     Auto Repair is running......Auto Repair is done.
SolusVM - KVM - 16gb of ram, 200gb of hdd 8 cores of 2ghz.

Better to install centos first and after convert to cloudlinux?

My server is off line right now! Need to solve asap.

Thanks.

- - - Updated - - -

At htop, we have 99% of cpu use, with /usr/local/cpanel/bin/apache_conf_distiller

Kill this proccess?

- - - Updated - - -
Have killed this proccess, and install continue... let's see what happen =)

- - - Updated - - -
Installation finished and the process /usr/local/cpanel/bin/apache_conf_distiller back to the top of htop.
 
Last edited:

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
:mad:

After install cloud linux, cant connect to my server.

o_O

Cloudlinux put ssh off?

I can access my whm, but cant access ssh, and my websites is off line.
 
Last edited:

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Just didn't understand.
I got blocked on iptables.
Just service iptables stop, and connected.

Before it, my ip is on trusted ips.

Anyway, now it's solved.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Possible to uninstall cloudlinux when you installed with cloudlinux iso?

Hi there.

I have installed my OS with CloudLinux ISO and after cPanel.

I can't work with this cloudlinux, and I don't know how can someone use this. My server with 32GB of ram, 4x 1tb raid 10, 24 threads of 2.13ghz is working like a vps with 512 of ram. When I'm working over WHM, somethimes working good, pass 5 min, need to wait a lot to load some function inside WHM.

Thanks for help.
 
Last edited:

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Re: Possible to uninstall cloudlinux when you installed with cloudlinux iso?

Uninstall CloudLinux from cPanel |

That saved my life.

At the first uninstall command, my server back to works like a monster!
Just run this: /usr/local/cpanel/bin/cloudlinux_system_install -c
and get your monster server back =)
 
Last edited:

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Re: Possible to uninstall cloudlinux when you installed with cloudlinux iso?

Lots of errors... better to reinstall all.
 
Last edited:

iseletsk

Well-Known Member
Verifed Vendor
I clearly feel there is no love between you and CloudLinux :) I am sorry about that.
Have you tried submitting a ticket to support? Our support is 24/7, and reachable at helpdesk.cloudlinux.com

I really don't know what went wrong, and why -- things happen, and based on what you are saying - my best guess you use su/sudo to login into an account to restart services --> so they started inside LVE - and you haven't adjusted groups of user that used to su/sudo. This is just a speculation based on what you wrote. More info is needed.

Yet, if you think about it -- there is a reason why "Big company (the best web control panel of the world) can do a partner with something like" CloudLinux. It is quite the same reason why 1000+ hosting companies use CloudLinux, including some of the largest hosts, like GoDaddy, HostDime & UK2 -- it is because it works very well :)

If you give the OS one more chance, and work with our support to resolve the issues -- I would really appreciate it.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
1000+ hosting companies use CloudLinux, including some of the largest hosts, like GoDaddy, HostDime & UK2...
For the GODS! How?

Maybe the I did wrong process. Someone says it's better to install CentOS, cPanel, and then, install CloudLinux.
I have installed cloudlinux with ISO, and cPanel after.
Lot's of errors on cPanel install.

Tried to uninstall, but not clear uninstall. I did backup, and install cPanel with cPanel ISO.
Now I have my system working like a monster. Everything working as well and fast.

Fear to try again!
 

iseletsk

Well-Known Member
Verifed Vendor
Majority of people do install it in a sequence of CentOS -> cPanel -> CloudLinux, though we have quite a few people using CloudLinux ISO + cPanel.
IMHO: Something with the way things were configured, if you decide to try again -- have our support to do it (we do it for free) - they will make sure everything works right.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Wow...

I have installed cPanel, with the ISO of cPanel install.
And now I see at top of my WHM = CLOUDLINUX 6.3 x86_64 kvm – srv07 WHM 11.40.0 (build 19)

And Its working like a monster.
At left menu, I have Cloudlinux LVE Manager (just not working the links of edit settings).

Auto install because I have the license?

Anyway, I'll try again! Not possible to everyone says that is so good and not good for me!
 

iseletsk

Well-Known Member
Verifed Vendor
1. Auto install due to the license --> yes, most likely
2. If you installed using cPanel install script, please, run yum install lvemanager (it will install never version of our LVE manager)

Also, run yum update, and reboot. If it was the ISO with CL 6.3 --> it has pretty old kernel. That might have been the issue in the first place. There we some issues with old CL 2.6.32 kernel, but pretty much all of them had been fixed back in May.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
Oks. Only now I see that you are from CloudLinux staff. (I have edited some posts above).

Yes, sure... It's not restarted after cPanel Install.
I'll update you with the results.

Thank you for your time!
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Re: cPanel install problem

I recommend opening a support ticket if you see this issue occur again. Try to open a ticket while it's happening so we can better determine the cause. You can post the ticket number here so we can update this thread with the outcome.

Thank you.
 

fcbinfo

Well-Known Member
Dec 10, 2006
111
3
168
cPanel Access Level
Root Administrator
It's solved.
The server now is working without any problems.
I just didn't install the CloudLinux.
The server install Cloudlinux automatic with yum and is working perfect.

The problem is with the CloudLinux ISO.

The unique configs that I need to do, is all on that Cloudlinux LVE manager?

Didn't tried CloudLinux before, because I think that need to do and learn a lot of config files.

Thank you guys!