The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cname entry dissapears after some time

Discussion in 'General Discussion' started by betoranaldi, Jan 14, 2009.

  1. betoranaldi

    betoranaldi Well-Known Member

    Joined:
    Dec 5, 2007
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    I am adding a custom cname entry into the dns zone of one of my domains.

    The problem is, after some time or even a reboot the cname entry disappears.

    What would cause this?
     
  2. MaestriaNick

    MaestriaNick Well-Known Member

    Joined:
    Aug 6, 2008
    Messages:
    159
    Likes Received:
    3
    Trophy Points:
    18
    is this server part of a clustering system and are you making changes to the master server ?
     
  3. betoranaldi

    betoranaldi Well-Known Member

    Joined:
    Dec 5, 2007
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    no to both of them.

    I just set it again (last night) and it seems to have stuck, will keep an eye on it.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    How are you adding these entries? For example, are you using the Edit DNS Zone interface in WHM to make the change?
     
  5. betoranaldi

    betoranaldi Well-Known Member

    Joined:
    Dec 5, 2007
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    yes in WHM I am going to "edit dns zone" and selecting the domain.

    The last change I made still has stuck since this morning. I just rebooted the system and it is still there so I guess it was just a fluke.

    Thank you all for taking the time to respond.
     
Loading...

Share This Page