Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cname redirect stops working periodically?

Discussion in 'General Discussion' started by sifuhall, Feb 9, 2010.

  1. sifuhall

    sifuhall Active Member

    Joined:
    Jun 25, 2006
    Messages:
    41
    Likes Received:
    1
    Trophy Points:
    158
    I have added a cname redirect by doing the following:

    1.) Logging into the domain cpanel
    2.) Click on simple DNS editor
    3.) Selected the domain I wanted to add the cname redirect to
    4.) Added openid as the name and socialize.gigya.com as the cname
    5.) Clicked add cname record

    Then I logged into WHM and restarted DNS.

    The redirect works for a period of time (about 30 minutes) then no longer works.

    If I restart DNS it works again for a period of time then stops working.

    What am I doing wrong?

    Any help is greatly appreciated!
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    You will need to check the apache error logs for the exact error message which you are receiving when you are facing an issue with the redirection. You can check the error logs from the below mentioned location:

    /usr/local/apache/logs/error_log.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice