The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Combined Mail message problem

Discussion in 'E-mail Discussions' started by tundra96, Oct 27, 2003.

  1. tundra96

    tundra96 Active Member

    Joined:
    Jun 24, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    any email that I move into the save message folder when using the web based client neomail, seems to combine it's self with other messages. If you delete one it seems to also remove other messages(but they still show in neomail).

    Anyone have any ideas on this ?
     
  2. tundra96

    tundra96 Active Member

    Joined:
    Jun 24, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Anyone ? Am I the only one having this problem ? :(
     
  3. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    having this problem. Anyone?
     
  4. tawfiq

    tawfiq Active Member

    Joined:
    Mar 13, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    i am also having this problem lately on one domain only on the server, when i recieve mail somtimes several messages are combined into one.

    i tried the mailbox fixer menu item in WHM, but it isnt helping, any ideas?
     
  5. Tux-e-do

    Tux-e-do Member

    Joined:
    Jul 17, 2002
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I'm also getting this problem but it's not just with the saved messages folder it's with all folders.
     
  6. Tux-e-do

    Tux-e-do Member

    Joined:
    Jul 17, 2002
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I did some looking into the main text file for each folder and found that the messages that get combined are missing the end NextPart line (------=_NextPart_001_01C4BA6F.70515D11--)

    How can this be fixed? or do I need to submit a support request?

    I'm running the latest stable release

    ----

    Edit------------------

    Actually this is incorrect, thats not the case with all emails, some emails have the right ending but then do not have the right CRLF from what I can gather.

    When I remove any blank lines between emails and then insert another CRLF using VI the messages display correctly again, no combining.

    WTF is this?
     
    #6 Tux-e-do, Oct 29, 2004
    Last edited: Oct 29, 2004
Loading...

Share This Page